卖股票推荐通达信tdx公式贴身专家股票K线实战主图指标 操作系统源码

要点导读:卖股票推荐通达信tdx公式贴身专家股票K线实战主图指标 操作系统源码,股票k线图基础,赛为智能股票,600969股票,你一定要看。

卖股票推荐通达信tdx公式贴身专家股票K线实战主图指标

操作系统源码


DRAWTEXT_FIX(1,0,0.15,0,DYBLOCK),COLORC0C0C0;DRAWTEXT_FIX(1,0,0.08,0,HYBLOCK),COLORC0C0C0;DRAWTEXT_FIX(1,0,0.01,0,GNBLOCK),COLORC0C0C0; DRAWTEXT_FIX(1,0.01,1,0,FGBLOCK),COLORC0C0C0;RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;K1:=SMA(RSV,3,1);D1:=SMA(K1,3,1);高1:=HHV(H,150); 低1:=LLV(L,150);H1:=高1-(高1-低1)*0.191; H2:=高1-(高1-低1)*0.382; H3:=高1-(高1-低1)*0.5; H4:=高1-(高1-低1)*0.618; H5:=高1-(高1-低1)*0.809;高:REFDATE(高1,DATE),COLOR808080,LINETHICK1;五:REFDATE(H1,DATE),COLOR808080,LINETHICK1;四:REFDATE(H2,DATE),COLOR808080,LINETHICK1;三:REFDATE(H3,DATE),COLOR808080,LINETHICK1;二:REFDATE(H4,DATE),COLOR808080,LINETHICK1;一:REFDATE(H5,DATE),COLOR808080,LINETHICK1;低:REFDATE(低1,DATE),COLOR808080,LINETHICK1;MA250:MA(CLOSE,250),COLOR808080;QR:=(H+L+2*C)/4;强弱分界线:EMA(QR,55),COLORFFFF00;TFXXS:=INTPART(K1)+INTPART(D1);TGL:=(TFXXS-REF(TFXXS,1));DRAWTEXT_FIX(ISLASTBAR AND TGL>=0 ANDTGL>REF(TGL,1),0.99,0.01,1,'资金状况:流入加快'),COLOR0202FF;DRAWTEXT_FIX(ISLASTBAR AND TGL>=0 ANDTGL<=REF(TGL,1),0.99,0.01,1,'资金状况:流入减慢'),COLOR1876E9;DRAWTEXT_FIX(ISLASTBAR AND TGL<0 ANDTGL>REF(TGL,1),0.99,0.01,1,'资金状况:流出减慢'),COLOR13B79A;DRAWTEXT_FIX(ISLASTBAR AND TGL<0 ANDTGL<=REF(TGL,1),0.99,0.01,1,'资金状况:流出加快'),COLOR00CA00;VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);VAR3:=EMA(VAR2,10);VAR4:=LLV(LOW,33);VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);VAR31:=EMA(VAR21,10);VAR41:=HHV(HIGH,33);VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);DRAWTEXT_FIX(ISLASTBAR AND VAR51DRAWTEXT_FIX(ISLASTBAR ANDVAR5>REF(VAR5,1),0.99,0.15,1,'典型吸筹行为'),COLOR1876E9;DRAWTEXT_FIX(ISLASTBAR AND VAR5DRAWTEXT_FIX(ISLASTBAR ANDVAR5=REF(VAR5,1),0.99,0.15,1,'无特殊行为'),COLORC0C0C0;DRAWTEXT_FIX(ISLASTBAR ANDVAR51>REF(VAR51,1),0.99,0.08,1,'主力正在出货'),COLOR00CA00;DRAWTEXT_FIX(ISLASTBAR ANDVAR51=REF(VAR51,1),0.99,0.08,1,'主力无大动作'),COLORC0C0C0;VAR78:=C/EXPMA(C,5);A1:=COST(1.91);A2:=COST(3.82);A3:=COST(5);A4:=COST(6.18);A5:=COST(8.09);COSTT:=(A1+A2+A3+A4+A5)/5;COSTT1:=C/COSTT;VARD1:=(2*INDEXC+INDEXH+INDEXL)/4;VARD2:=LLV(INDEXL,21);VARD3:=HHV(INDEXH,8);MIJI:=EMA((VARD1-VARD2)/(VARD3-VARD2)*100,9);MIJI1:=MIJI-VAR78;MIJI2:=MIJI1-REF(MIJI1,1);MIJI3:=MIJI-REF(MIJI,1);DAPAN:=COSTT1-(MIJI3+0.618*MIJI2)/16.18;DRAWTEXT_FIX(ISLASTBAR AND DAPANDRAWTEXT_FIX(ISLASTBAR ANDDAPAN>=COSTT1,0.99,0.22,1,'受大盘压制'),COLOR00CA00;X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;X3:=FINANCE(23)/FINANCE(10)*3.3;X4:=FINANCE(19)/FINANCE(15)*0.6;X5:=FINANCE(20)/FINANCE(15)*0.999;YAOGU:=X1+X2+X3+X4+X5;XJF:=CON2STR(FINANCE(25)/FINANCE(15),3);YZZ:=CON2STR((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19),2);DRAWTEXT_FIX(YAOGU<=0,0.99,0.99,1,'拉升潜力:难于登天'),COLOR00FF00;DRAWTEXT_FIX(YAOGU>0 ANDYAOGU<=1.2,0.99,0.99,1,'拉升潜力:难度较大'),COLOR3A8B5C;DRAWTEXT_FIX(YAOGU>1.2 ANDYAOGU<=2.6,0.99,0.99,1,'拉升潜力:尚可一试'),COLOR4747B8;DRAWTEXT_FIX(YAOGU>2.6 ANDYAOGU<=5.8,0.99,0.99,1,'拉升潜力:较为容易'),COLOR2424DB;DRAWTEXT_FIX(YAOGU>5.8,0.99,0.99,1,'拉升潜力:轻而易举'),COLOR0000FF;DRAWTEXT_FIX(XJF>=1618,0.99,0.90,1,'过于保守'),COLOR4747B8;DRAWTEXT_FIX(XJF>=618 ANDXJF<1618,0.99,0.90,1,'保守求稳'),COLOR4747B8;DRAWTEXT_FIX(XJF>=100 ANDXJF<618,0.99,0.90,1,'收支平衡'),,COLOR0000FF;DRAWTEXT_FIX(XJF<100,0.99,0.90,1,'负债过多'),COLOR00FF00;DRAWTEXT_FIX(YZZ<85,0.99,0.82,1,'资产质地差'),COLOR00FF00;

投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

今天指数在权重股的带领下大小盘股一起杀跌,中阴线收盘,个股显现普跌态。盘面看热点匮乏,上位个股纷纷大跌,涨停板数大幅减去,商场的情绪有衰减。赚钱效应也很差,个股的平均跌幅都接近3点。拍板量现出萎缩。今天的下跌虽说看上去很凶,只是个人到没有很想不开。

以上便是小编给大家带来的关于“卖股票推荐通达信tdx公式贴身专家股票K线实战主图指标 操作系统源码”的讲解,希望能帮助到大家,更多通达信公式,敬请关注配资世界!